abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Internet mit Modem

Supporting Actor Film
9 2 0

Connect Box - Status: "Internet (Partieller Service (US))"

Seit Anfang März 2017 sehe ich in der Software meiner Connect Box unter Home -> Ihr aktueller Connect Box Status den Fehler: „Internet (Partieller Service (US))“ und die 2 Pfeile für Internet-Symbol sind Rot. Unter Erweiterte Einstellungen -> Tools -> Netzwerkstatus -> Status sehe ich bei Connect Box Status beim Element: Provisionierungsstatus unter Status: „Partieller Service (US)“ und unter Anmerkungen: „Im Betrieb“. Parallel dazu unter Upstream ist die Anzahl der verbundenen Kanäle = 4 (Im Normalzustand sind es standardmäßig immer 5 Kanäle).

 

Ich habe schon mehrere Male die Connect Box neu gestartet und sie sogar auf die Werkseinstellungen zurückgesetzt. Nur einige Zeit funktionierte alles ohne den Fehler „Internet (Partieller Service (US))“ und im Upstream standen wieder 5 verbundene Kanäle zur Verfügung. Dann kam aber der Fehler wieder. Meine Leitung ist trotzdem okay und mein Provider Unitymedia wird im diesen Falle nichts unternehmen. Unitymedia hat die Leitung geprüft und keinen Fehler festgestellt und für den hier beschriebenen Fehler hat Unitymedia keine Erklärung. Sie hat nur vorgeschlagen, die Connect Box zu tauschen. Ich bin aber sicher, dass dieser Fehler nicht an der Connect Box liegt.

 

In Eurem Forum hat mich sehr der Beitrag vom: 07-03-2017 10:16 vom New Member: EK sehr interessiert, der angeblich eine Lösung mit Netzwerk - Switch gefunden hat. Ich würde mich sehr freuen, wenn auch er zu diesem Beitrag mir einiges dazu schreiben würde. Ich kann mir irgendwie technisch nicht erklären, warum seine Lösung (Nur ein Netzwerkkabel kommt vom Switch in die Connect Box und die restlichen Netzwerkgeräte werden mit Switch verbunden) geholfen hat. Ich würde auch gerne hören, ob er Connect Box mit Switch über Box-LAN1 mit Switch-LAN1 verbunden hat oder spielt es keine Rolle, welche LAN-Nr. der Box mit welcher LAN-Nr. des Switches man verbindet.

 

Die Lösung mit dem Switch habe ich noch nicht ausprobiert. Bevor ich das tue, würde ich gerne in diesem Forum mehr dazu erfahren, besonders vom den Forumsmitglied EK, der die Switch - Lösung herausgefunden hat. Funktioniert Deine Lösung immer noch?

 

Im Voraus Vielen Dank für Eure Hilfe.

 

Viele Grüße

Christoph

6 ANTWORTEN
Hollywood Star
2245 1715 43

Betreff: Connect Box - Status: "Internet (Partieller Service (US))"


EK schrieb:

Meine Connect Box funktionierte 3 Monate lang fehlerlos, bis Anfang März 2017 der Partial Service (US)-Fehler auftrat. Spürbare Auswirkungen auf den Internetzugang hatte dies aber nicht. Der UPC-Support hatte keinen Lösungsansatz, das übliche Vorgehen wie Neustart, Kabeltausch usw. half auch nicht.

Lösung: Ich habe alle Patch-Kabel (3) von der Connect Box entfernt und einen zusätzlichen Switch installiert. Nur noch dieser ist mit der Connect Box direkt verbunden. Die erwähnten 3 LAN-Kabel stecken nun im Switch. Fehlermeldung ist weg, alles grün und funktioniert seit Tagen!


hallo @EK 

 

@Kowa hat eine Frage an dich


Das Leben ist zu kurz um Offline zu sein


Respekt bekommt man nicht geschenkt – man kann ihn auch nicht kaufen – man kann ihn NUR verdienen!
Award Winner
1452 828 32

Betreff: Connect Box - Status: "Internet (Partieller Service (US))"

http://community.upc.ch/t5/Internet-mit-Modem/Was-bedeutet-Partial-Service-US-only/m-p/104845/highli...

 

 

TZ

Bei UPC hat der Glasfaseranschluss immer noch einen Kupferdraht am Ende, aber schnell ist es
Supporting Actor Film
9 2 0

Betreff: Connect Box - Status: "Internet (Partieller Service (US))"

Ergänzende Frage, vor allem an @EK:

Ich würde noch gerne folgendes erfahren: Hast Du die Connect Box vom Strom gezogen während Du den Switch mit Connect Box und andere Geräte mit Switch verbunden hast? Anders gesagt, war ein Neustart der Connect Box notwendig, um den Fehler: „Internet (Partieller Service (US))“ zu eliminieren oder hat Deine Switch - Lösung sofort nach dem Anschließen gewirkt, ohne den Neustart der Connect Box? @EK melde Dich bitte!

 

Vielleicht könnten mir andere Forumsmitglieder etwas zu meinem Problem sagen bzw. eine Lösung anbieten falls @EK sich nicht melden wird (?)

 

Gruß

Christoph

Award Winner
1452 828 32

Betreff: Connect Box - Status: "Internet (Partieller Service (US))"


Kowa schrieb:

Vielleicht könnten mir andere Forumsmitglieder etwas zu meinem Problem sagen bzw. eine Lösung anbieten falls @EK sich nicht melden wird (?)

 

Gruß

Christoph


 Die Antworten hat @Dr_Zoidberg   bereits im anderen verlinkten  Thread gegeben, habs mal rot makiert


Dr_Zoidberg schrieb:

Huch, hab den Thread irgendwie noch abonniert. 

 

Also das US Partial Service kommt vom Docsis Teil des Modems und hat nichts mit dem LAN zu tun. Das Umstellen im eigenen Netzwerk hat wohl auch ein Reboot ausgelöst und somit das Bonding wieder aktiviert. 

 

 

In zwei Sätzen. Der Upstream läuft auf 2-4 Kanälen, das nennt sich Channel Bonding und jeder dieser Kanäle hat theoretisch eine Kapazität von 27Mbit/s. Bei einem 500mbit/s Abo hat man 50mbit/s upstream. Hat das Modem nun 4 Channels gebonded dann verteilt sich die Last (50mbit/s) auf alle 4 Kanäle. Das Modem kommt auch mit drei oder zwei Kanälen klar, aber unter Umständen könnte es zu den Hauptzeiten zu Performanceproblemen kommen.  Eben, könnte. 

 

Normalerweise kann das Bonding mit einem Reboot wieder hergestellt werden. 

 

Das Thema ist hier technisch wunderbar beschrieben.

 

Alles klar?


 https://volpefirm.com/docsis-3-0-partial-service/

Bei UPC hat der Glasfaseranschluss immer noch einen Kupferdraht am Ende, aber schnell ist es
Highlighted
Supporting Actor Film
9 2 0

Betreff: Connect Box - Status: "Internet (Partieller Service (US))"

Danke aber so komme ich nicht weiter. Ich habe schon alle technischen Beschreibungen dazu gelesen. Ich bin Laie im diesen Gebiet. Ich möchte einfach nur den Partiellen Service (US) eliminieren, damit er nach einem Reboot nicht wieder kommt. Was konkret soll ich tun?

 

Gruß

Kowa

EK
Supporting Actor TV
3 1 0

Betreff: Connect Box - Status: "Internet (Partieller Service (US))"

Entschuldige meine verspätete Antwort, aber zwischendurch ist man auch mit anderem beschäftigt.

Meine "Lösung" ist halt doch nicht nachhaltig wirksam. Bei Hardware-Arbeiten am Netzwerk schalte ich immer alles aus und somit dürfte die Lösung eher im nachfolgenden Neustart der Connect Box liegen als im Zwischenschalten des Switch's. Kurz und einfach, der Fehler tritt wieder auf, stört mich aber nicht, da ich keine Einbussen in Bezug auf Netzwerkdurchsatz bzw. Internetverbindung (Speedtest) feststellen kann. Der Einsatz des eingebauten Netzwerk-Diagnose-Tools ermöglicht keine wirklichen Rückschlüsse. Einmal wird ein Fehler angezeigt, einmal nicht. Irgendwo habe ich schon mal bemerkt: Scheinbar weiss die linke Hand nicht, was die rechte tut!

Trotzdem: Wenn UPC schon eine neue Box zwangsverordnet, wäre es mehr als angebracht, dass solche (unklaren) Fehleranzeigen unterbleiben.