cancel
Showing results for 
Search instead for 
Did you mean: 

Connect Box

SOLVED
Highlighted
Supporting Actor TV
2 1 1

Enable port forwarding on my Connect Box

Dear support,

 

 I learnt that to be able to forward ports on my UPC Connect Box, you need to switch it to IPv4. Could you please do that for me?

 

many thanks!

Guillermo

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Supporting Actor TV
2 1 1

Re: Enable port forwarding on my Connect Box

Many thanks! It worked, although I had to reset the router (rebooting was not enough).
Guillermo

View solution in original post

2 REPLIES 2
Highlighted
Moderator
468 190 37

Re: Enable port forwarding on my Connect Box

Hi. Thank you for your request. 

 

The change has been ordered. Please check within next hour.

 

Best regards, 

Ahmet

Highlighted
Supporting Actor TV
2 1 1

Re: Enable port forwarding on my Connect Box

Many thanks! It worked, although I had to reset the router (rebooting was not enough).
Guillermo

View solution in original post