cancel
Showing results for 
Search instead for 
Did you mean: 

Connect Box

SOLVED
Supporting Actor TV
4 1 0

Lead for connect box

Hello everyone,

 

Please could you tell me whether the internet cable linking the Connect Box to the wall socket (1A on the installation guide) is supposed to fit flush to the Connect Box? When I try to attach it only seems to fit about half way on.

 

If I turn the power on the light goes solid white, but after a few seconds starts flashing green – so I assume this is the issue. But I don’t want to press too hard & break the connector by mistake.

 

Many thanks!

Jenny

1 ACCEPTED SOLUTION

Accepted Solutions
Community Manager
3026 942 236

Re: Lead for connect box

@JennyC , looks like your can is sealed. Please contact Naxoo for unsealing.

 

2019-06-04_09h16_30.png

 

Greetings
Daniele


Member of @UPC_Team

View solution in original post

6 REPLIES 6
Leading Role
229 131 8

Re: Lead for connect box

Do you mean the cable with the red ring on it as in my photo?  If so, then no, mine doesn't push all the way in either and my internet is working fine.

 

 

Highlighted
Supporting Actor TV
4 1 0

Re: Lead for connect box

Ok, that's the same as mine. Must be another issue.

Thanks for your reply!

 

Jenny

Community Manager
3026 942 236

Re: Lead for connect box

@JennyC , your modem is still offline. Can you take us some pictures of how you connected everything? Has it worked before? 

 

Greetings
Daniele


Member of @UPC_Team
Supporting Actor TV
4 1 0

Re: Lead for connect box

Hi Daniele,

 

See attached. The light goes solid white at first when turning it on, but then after 30 seconds or so starts to flash green. No, it hasn't worked before.

 

Best,

Jenny

Community Manager
3026 942 236

Re: Lead for connect box

@JennyC , looks like your can is sealed. Please contact Naxoo for unsealing.

 

2019-06-04_09h16_30.png

 

Greetings
Daniele


Member of @UPC_Team

View solution in original post

Supporting Actor TV
4 1 0

Re: Lead for connect box

Thanks! That has resolved the issue, the internet is now working.