abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Connect Box

Highlighted
Supporting Actor TV
3 0 0

Speed Problem mit LAN nach Abo upgrade / WLAN funktioniert

Hallo Community

 

Habe vor 1 Woche von Connect 50 (D 50 / U 5) auf Happy Home 300 (D 300 / U 30) gewechselt und seitdem folgendes Problem. Gemäss Speed Test erhalte ich über LAN nur ein Download von 50 Mbps (wie mit vorherigem Abo) und Upload von 30 Mbps (gemäss neuem Abo korrekt). Interessanterweise habe ich über W-LAN die korrekte Geschwindigkeit Download 300 Mbps / Upload 30 Mbps.

 

Was ich bisher getestet habe:

- Support kontaktiert, scheint alles in Ordnung zu sein

- Neue Connect Box erhalten, keine zusätzliche Einstellungen gemacht

- Notebook direkt an Connect Box per LAN angeschlossen / LAN über Powerline, egal immer das gleiche Ergebnis.

- verschiedene Betriebssysteme (WIndows 10 und Linux)

- LAN Kabel ist Kategorie 5

- Verschiedene Speed Test Seiten / Software

- Hard Reset der Connect Box

 

hat noch jemand eine Idee woran das liegen kann?

Besten Dank

 

 

 

6 ANTWORTEN 6
Highlighted
Movie Star
1284 574 62

Betreff: Speed Problem mit LAN nach Abo upgrade / WLAN funktioniert

Was für eine Verbindungsgeschwindigkeit zeigen deine Computer an, wenn du via LAN an der Connectbox angeschlossen bist? 

Für 1 Gbps brauchst du ein 8-adriges Cat5 Kabel, besser Cat5E. 

Highlighted
Movie Star
613 287 18

Betreff: Speed Problem mit LAN nach Abo upgrade / WLAN funktioniert

Wenn du den laptop via wifi verbindest, hast du auch nur die 50?

Ich würde es auch mit einem neuen kabel versuchen. Wenn schon ein neues dann gleich ein cat 6.
Danach nochmals genau schauen ob wirklich kein geschwindikeitsbegrenzer eingestellt ist wie z.b bei killer netzwerk karten. Die machen es um die daten besser priorisieren zu können. Bei einem abo wechsel nicht vergessen dort den speed anzupassen.

Wenn du auf den externen geräten den speed hast, liegt es am laptop.

Netwerkadapter einstellungen überprüfen (vollduplex usw.) oder gleich mal updaten.

Aber wie gesagt, alles der reihe nach.
Da du es ja mit 2 betriebsystemen versucht hast, sollte es eigentlich nicht an den
einstellungen liegen.

Übrigens solltest du nur den cnlab speedtest benutzen und die upc server als reverenz brauchen.
Highlighted
Award Winner
1237 574 51

Betreff: Speed Problem mit LAN nach Abo upgrade / WLAN funktioniert

@cannyonac

 

Entferne mal bitte den Powerline und mache dann nochmal die Speedtests wie es bereits @Necaris erwähnt hat mit der Cnlab Software.

 

 

____________________________________________
LG
Punisher

GIGA Speed 1 Gbit/s // Huawei P 30 Pro whit Android OS 10
Highlighted
Supporting Actor TV
3 0 0

Betreff: Speed Problem mit LAN nach Abo upgrade / WLAN funktioniert

Angezeigt wird 1 Gbps im Betriebssystem. Ich verwende das Patch Cord, das mit der Connect Box geliefert wird. Ist ein 8-adriges Cat5E, sollte also funktionieren. Habe auch verschiedene Ports an der Connect Box probiert.

 

Auch ein Test mit Cnlab Software und einer anderen Notebook direkt per LAN Kabel (ohne Powerline) an der Connect Box ergibt das gleiche Ergebnis. Download 30 Mbps, Upload 30 Mbps. Hardware Probleme am Endgerät sind also ausgeschlossen.

 

Wie gesagt, per WLAN erhalte ich bis zu 300 Mbps Download / 30 Mbps Upload. Kann es an der Config der Connect Box liegen?

 

 

Highlighted
Movie Star
1284 574 62

Betreff: Speed Problem mit LAN nach Abo upgrade / WLAN funktioniert

Sehr speziell. Die Ports kannst du gar nicht konfigurieren.

Ich empfehle deshalb einen Werksreset der ConnectBox. Dazu im laufenden Betrieb mit einer Büroklammer hinten sanft in das kleine Loch für etwa 30 Sekunden drücken, die CB beginnt dann anders zu Leuchten. Danach kann es bis zu 30 Minuten gehen bis das Internet wieder da ist. 

Dann nochmals testen.

Highlighted
Movie Star
709 209 21

Betreff: Speed Problem mit LAN nach Abo upgrade / WLAN funktioniert

Den EuroDOCSIS-Internetanschluss kann man selber mit den Angaben unter:

 

https://community.upc.ch/t5/Internet-mit-Modem/Internet-sehr-langsam-zwischen-18-22-Uhr-nur-25-des/m...

 

kontrollieren. Weiter sollten die "Gute Performance-Regeln" eingehalten werden:

 

https://community.upc.ch/t5/Internet-mit-Modem/Diagnose-Tool-der-Connect-Box-sagt-quot-Ihr-Heim/m-p/...