abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Connect Box

GELÖST
Highlighted
Supporting Actor Film
5 0 0

admin prohibited filter

Hi,

 

mein UPC-Internet-Anschluss ist seit Freitag ca 16:00 komplett unbenutzbar (lief jetzt ca. 1 Jahr ohne nennenswerte Probleme).

 

Meine Connect-Box ist zwar "online" aber surfen ist komplett unmöglich. Alle Websiten kommen ca. in 19 von 20 Fällen mit "Connection Refused" zurück.

 

Disclaimer: ich kenn mich mit TCP/IP, Routing und höheren Anwendungsprotokollen einigermassen aus, Mit meiner Analyse bin ich beim First-Level-Support (UPC-Hotline) ziemlich gescheitert - aus massiven fachlich/technischen Verständigungsgründen. Deshalb probier ich es jetzt hier.

 

Spoiler:

Ich hab mich mit dem Problem jetzt auch noch mal beschäftigt und ich denke, dass die Ursache für die Probleme ganz woanders liegt als der Techniker der heute da war vermutet. Ich denke, dass ein UPC-Router (IP 192.0.0.1) im UPC-Netz spinnt und meine Verbindungsversuche fälschlicherweise verwirft. Das führt zu den Connection Refused-Fehlern.

 

Meine Bitte: bitte leitet das an jemanden von der Technik weiter der das versteht und entsprechend nachprüfen kann. Dem 1st-Level-Support brauche ich das gar nicht erst versuchen zu erklären.

 

Was bisher geschah:

- Am Samstag Ticket aufgemacht
- Heute war ein Techniker da zur Leitungs-Prüfung. Ergebnis:
-- erster kurzes Test mit seinem Handy über das Wifi der Connect Box war ok (mein eigener Router und das komplette Heimnetz hatten wir zuvor komplett von der Connect Box getrennt). Er konnte einen Speedtest durchführen und auf Youtube etwas abspielen
-- ich hatte auf meinem Mac eine Dauerschleife im Terminal laufen lassen welche mein Problem reproduziert - als er seinen Test machte war die Leitung (laut meiner Schleife) für ein paar Sekunden ok. Ein paar Sekunden später zeigte meine Schleife wieder Fehler an (Connection refused) und ich sagte ihm er soll es jetzt nochmal probieren. Dann bekam er den Fehler (Webseite kann nicht geladen werden) auf seinem Handy auch und er glaubte mir, dass da irgendetwas nicht stimmt.
-- Leitungsmessung war eigentlich ok - komische Dämpfung auf 3 unteren Kanälen welche aber theoretisch nicht so gravierende Auswirkungen haben sollte
-- Nachbarhaus verursacht laut Ihm scheinbar Störungen am Verteilerkasten
-- Vermutung: die Störung übertönt mein Signal. Er hat einen 3dB-Filter für das andere Haus eingesetzt in der Hoffnung, dass das die Störung reduziert - das war leider nicht der Fall
-- Morgen kommt ein Kollege von Ihm um
--- einen Verteiler zu erneuern (er hatte beiläufig bei der Fehlersuche gesehen, dass wohl noch ein veralteter Verteiler in einem anderen Kasten betrieben wird der ersetzt werden sollte)
--- im Nachbarhaus nach der Störung zu suchen

 

 

Ich denke das Problem hat nichts mit der Leitung zu tun: Hier mein Protokoll mit meiner Fehleranalyse:

:

Kurzer Check ob ich die UPC.ch Website pingen kann. Datenverkehr funktioniert grundsätzlich:

arau@athene:~$ ping upc.ch -c 5
PING upc.ch (213.46.237.24) 56(84) bytes of data.
64 bytes from sales.upc-cablecom.ch (213.46.237.24): icmp_seq=1 ttl=248 time=46.1 ms
64 bytes from sales.upc-cablecom.ch (213.46.237.24): icmp_seq=2 ttl=248 time=94.9 ms
64 bytes from sales.upc-cablecom.ch (213.46.237.24): icmp_seq=3 ttl=248 time=181 ms
64 bytes from sales.upc-cablecom.ch (213.46.237.24): icmp_seq=4 ttl=248 time=162 ms
64 bytes from sales.upc-cablecom.ch (213.46.237.24): icmp_seq=5 ttl=248 time=127 ms


Aber UPC.ch ist nicht erreichbar:

arau@athene:~$ curl upc.ch
curl: (7) Failed to connect to upc.ch port 80: No route to host

Angeblich keine Route vorhanden aber das stimmt nicht:

arau@athene:~$ traceroute upc.ch
traceroute to upc.ch (213.46.237.24), 30 hops max, 60 byte packets
1 LEDE.lan (192.168.2.1) 0.317 ms 0.307 ms 0.295 ms
2 192.168.3.1 (192.168.3.1) 1.905 ms 2.911 ms 3.774 ms
3 * * *
4 ch-otf01b-rc1-ae20-0.aorta.net (84.116.202.25) 37.320 ms 38.878 ms 48.098 ms
5 nl-ams02a-rc2-lag-100-2483.aorta.net (84.116.244.106) 45.873 ms 47.986 ms 48.212 ms
6 nl-ams02a-ra5-bundle-ether100-2483.aorta.net (84.116.244.105) 60.449 ms 59.414 ms 59.658 ms
7 213.46.237.34 (213.46.237.34) 69.488 ms 69.008 ms 78.085 ms
8 sales.upc-cablecom.ch (213.46.237.24) 75.510 ms 46.605 ms 44.986 ms

Nun die Schleife die wie oben mit curl versucht upc.ch zu erreichen. Hier sieht man dass das obige Problem sporadisch ist (meistens Fehler aber hin und wieder kommt ein Request erfolgreich durch). Output leicht gekürzt:

arau@athene:~$ while (true); do date; curl upc.ch -s -S -v -o /dev/null 2>&1 | grep -v Expire ; sleep 1; done
Wed May 29 00:33:25 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* Connected to upc.ch (213.46.237.24) port 80 (#0)
> GET / HTTP/1.1
> Host: upc.ch
> User-Agent: curl/7.64.0
> Accept: */*
>
< HTTP/1.1 301 Moved Permanently
< Date: Tue, 28 May 2019 22:33:25 GMT
< Server: Apache
< Location: https://www.upc.ch/
< Cache-Control: max-age=300
< Content-Length: 227
< Content-Type: text/html; charset=iso-8859-1
<
{ [227 bytes data]
* Connection #0 to host upc.ch left intact
Wed May 29 00:33:26 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* Connected to upc.ch (213.46.237.24) port 80 (#0)
... <gekürzt> ...
* Connection #0 to host upc.ch left intact
Wed May 29 00:33:27 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* Connected to upc.ch (213.46.237.24) port 80 (#0)
... <gekürzt> ...
* Connection #0 to host upc.ch left intact
Wed May 29 00:33:29 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* Connected to upc.ch (213.46.237.24) port 80 (#0)
... <gekürzt> ...
* Connection #0 to host upc.ch left intact
Wed May 29 00:33:30 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* connect to 213.46.237.24 port 80 failed: No route to host
* Failed to connect to upc.ch port 80: No route to host
* Closing connection 0
curl: (7) Failed to connect to upc.ch port 80: No route to host
Wed May 29 00:33:31 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* connect to 213.46.237.24 port 80 failed: No route to host
* Failed to connect to upc.ch port 80: No route to host
* Closing connection 0
curl: (7) Failed to connect to upc.ch port 80: No route to host
Wed May 29 00:33:32 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* connect to 213.46.237.24 port 80 failed: No route to host
* Failed to connect to upc.ch port 80: No route to host
* Closing connection 0
curl: (7) Failed to connect to upc.ch port 80: No route to host
Wed May 29 00:33:33 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* connect to 213.46.237.24 port 80 failed: No route to host
* Failed to connect to upc.ch port 80: No route to host
* Closing connection 0
curl: (7) Failed to connect to upc.ch port 80: No route to host
Wed May 29 00:33:34 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* connect to 213.46.237.24 port 80 failed: No route to host
* Failed to connect to upc.ch port 80: No route to host
* Closing connection 0
curl: (7) Failed to connect to upc.ch port 80: No route to host
Wed May 29 00:33:35 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* Connected to upc.ch (213.46.237.24) port 80 (#0)
... <gekürzt> ...
* Connection #0 to host upc.ch left intact
Wed May 29 00:33:36 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* connect to 213.46.237.24 port 80 failed: No route to host
* Failed to connect to upc.ch port 80: No route to host
* Closing connection 0
curl: (7) Failed to connect to upc.ch port 80: No route to host
Wed May 29 00:33:37 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* connect to 213.46.237.24 port 80 failed: No route to host
* Failed to connect to upc.ch port 80: No route to host
* Closing connection 0
curl: (7) Failed to connect to upc.ch port 80: No route to host
Wed May 29 00:33:38 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* connect to 213.46.237.24 port 80 failed: No route to host
* Failed to connect to upc.ch port 80: No route to host
* Closing connection 0
curl: (7) Failed to connect to upc.ch port 80: No route to host
Wed May 29 00:33:39 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* connect to 213.46.237.24 port 80 failed: No route to host
* Failed to connect to upc.ch port 80: No route to host
* Closing connection 0
curl: (7) Failed to connect to upc.ch port 80: No route to host
Wed May 29 00:33:41 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* connect to 213.46.237.24 port 80 failed: No route to host
* Failed to connect to upc.ch port 80: No route to host
* Closing connection 0
curl: (7) Failed to connect to upc.ch port 80: No route to host
Wed May 29 00:33:42 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* connect to 213.46.237.24 port 80 failed: No route to host
* Failed to connect to upc.ch port 80: No route to host
* Closing connection 0
curl: (7) Failed to connect to upc.ch port 80: No route to host
Wed May 29 00:33:43 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* connect to 213.46.237.24 port 80 failed: No route to host
* Failed to connect to upc.ch port 80: No route to host
* Closing connection 0
curl: (7) Failed to connect to upc.ch port 80: No route to host
Wed May 29 00:33:44 CEST 2019
* Trying 213.46.237.24...
* TCP_NODELAY set
* connect to 213.46.237.24 port 80 failed: No route to host
* Failed to connect to upc.ch port 80: No route to host
* Closing connection 0
curl: (7) Failed to connect to upc.ch port 80: No route to host

 

Und jetzt das Interessante:

00:34:50.346416 IP athene.lan.32962 > LEDE.lan.domain: 16467+ A? upc.ch. (24)
00:34:50.346441 IP athene.lan.32962 > LEDE.lan.domain: 94+ AAAA? upc.ch. (24)
00:34:50.346883 IP LEDE.lan.domain > athene.lan.32962: 16467 1/0/0 A 213.46.237.24 (40)
00:34:50.346987 IP LEDE.lan.domain > athene.lan.32962: 94 0/0/0 (24)
00:34:50.347164 IP athene.lan.34080 > sales.upc-cablecom.ch.http: Flags [S], seq 1022490700, win 29200, options [mss 1460,sackOK,TS val 3994702729 ecr 0,nop,wscale 7], length 0
00:34:50.369361 IP 192.0.0.1 > athene.lan: ICMP host sales.upc-cablecom.ch unreachable - admin prohibited filter, length 36


athene.lan = Maschine mit der ich die Tests durchführe
LEDE.lan = mein Router hinter der Connect Box

 

Eigentlich hätte auf den Request von athene.lan (Timestamp 00:34:50.347164) ein SYN ACK von der UPC.ch Website kommen müssen für einen erfolgreichen Verbindungsaufbau.

 

Stattdessen kam von einem Router mit der IP 192.0.0.1 eine (ICMP-)Antwort welche den Verbindungsaufbau unterbricht (mit der Meldung "admin prohibited filter").

 

Und deswegen bin ich mir sehr sicher, dass der UPC-Router einen Schuss hat und meine Probleme nicht von der physischen Leitung her rühren.



Viele Grüße, Alex

Tags (1)
1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Community Manager
3199 983 249

Betreff: admin prohibited filter

@0xffff_alex , kannst du es nun nochmals versuchen, da deine Connect Box nun mit IPv4 läuft? Zudem empfehle ich dir folgendes:

- bitte stelle dein Anliegen nur auf einem zusätzlichen Kanal. Zur Zeit hast du eine Anfrage telefonisch, via Community und via Twitter. Dies führ zur Verzögerungen bei der Bearbeitung

- stelle deine Connect Box in den Bridge Modus. Dann kannst du deinen zusätzlichen Router benutzen

- versuche anschliessend nochmals deine Tests

 

Da du IPv6 hattest und dahinter einen Router betrieben hast, kann es sein, dass das Resultat nicht das gewünschte ist.

 

Liebe Grüsse
Daniele


Member of @UPC_Team

Lösung in ursprünglichem Beitrag anzeigen

18 ANTWORTEN 18
Supporting Actor Film
5 0 0

Re: admin prohibited filter

PS: TIcket Nummer ist 15466168
Community Manager
3199 983 249

Betreff: admin prohibited filter

@0xffff_alex , da du ein Ticket erhalten hast, lassen wir dies über unseren Support laufen. Ich sehe bei dir ein Gerät, welches diese IP bezieht: 192.168.3.2. Benutzt du sonstige Hardware?

 

Zudem habe ich dein Modem einmal auf IPv4 umgestellt. Könntest du in ca. 30 Minuten es nochmals testen. Dann sollte die Umstellung durch sein.

 

Liebe Grüsse

Daniele


Member of @UPC_Team
Supporting Actor Film
5 0 0

Betreff: admin prohibited filter

hi daniele,

der support hat meine infos von heute nacht nicht zur verfuegung. deswegen hatte ich das hier gepostet. koenntest du meine analyse bitte am ticket anhaengen ?

ipv4 umstellung hatte ich auch schon im kopf. wollte aber den support nicht parallel mit weiteren tickets verwirren. 😜 das passt da ich eigentlich bridge modus bevorzuge.

an der upc box haengt ein wrt1900gl mit dem aktuellen openwrt release, mehrere switches und rechner. die hatte ich im beisein des technikers komplett abgehaengt. das problem blieb aber.

vg alex
Community Manager
3199 983 249

Betreff: admin prohibited filter

@0xffff_alex , kannst du es nun nochmals versuchen, da deine Connect Box nun mit IPv4 läuft? Zudem empfehle ich dir folgendes:

- bitte stelle dein Anliegen nur auf einem zusätzlichen Kanal. Zur Zeit hast du eine Anfrage telefonisch, via Community und via Twitter. Dies führ zur Verzögerungen bei der Bearbeitung

- stelle deine Connect Box in den Bridge Modus. Dann kannst du deinen zusätzlichen Router benutzen

- versuche anschliessend nochmals deine Tests

 

Da du IPv6 hattest und dahinter einen Router betrieben hast, kann es sein, dass das Resultat nicht das gewünschte ist.

 

Liebe Grüsse
Daniele


Member of @UPC_Team

Lösung in ursprünglichem Beitrag anzeigen

Film Actor
138 97 1

Betreff: admin prohibited filter

Danke @Daniele_UPC , ist gut zu wissen. Ich werde demnächst auch IPv4 benötigen und @TerrorZwerg  hat mich da auch schon weiter geholfen.

 

Meine Frage wäre: Bei welchem Kanal geht es am schnellsten, Telefonisch oder Community ?

Supporting Actor Film
5 0 0

Betreff: admin prohibited filter

hi danielle,

hatte um 10:00 die box neu gestartet (aber nicht in bridge mode umgestellt - mach ich wenn alles stabil bleibt) und seit dem ist die verbindung rock solid. ipv4 umstellung hat also geholfen. heisst aber auch das der router (192.0.0.1) in eurer infrastruktur seit freitag ein problem mit ipv6 hat. fuer mich ist alles im moment wieder in ordnung.

herzlichen dank fuer deine unterstuetzung !

viele gruesse, alex
Community Manager
3199 983 249

Betreff: admin prohibited filter

@Audii , wenn du die Umstellung wünschst, kannst du mir dies mitteilen und ich schalte um. Bitte sende mir dazu deine Kundennummer via PN zu.

Liebe Grüsse
Daniele


Member of @UPC_Team
Community Manager
3199 983 249

Betreff: admin prohibited filter

@0xffff_alex , wenn alles funktioniert, würden wir das Ticket schliessen. Bitte melde dich, wenn wir dies machen können.

 

Liebe Grüsse
Daniele


Member of @UPC_Team
Supporting Actor Film
5 0 0

Betreff: admin prohibited filter

hi daniele,

ja kann geschlossen werden. danke und gruss alex