cancel
Showing results for 
Search instead for 
Did you mean: 

Horizon TV

Supporting Actor TV
2 1 0

How do you permanently turn off NAR audio?

Hello,

 

So the NAR audio option appears to have got worse...

 

Why is NAR audio the default audio (as far as I can tell only an option some English channels - can't comment on German/Italian

Definitly on CBBC and whatever Beowulf was on :-)

Recording the program records only with NAR - so it can be disabled after the fact.

 

It resets if you navigate away from the chennel (and may even reset between programs a la changing the audio language per program.

Audio settings set to "default to original language" as this is a mutli-lingual houshold

Unable to locate enable/disable NAR audio under Audio settings 

 

TV is connected via HDMI direct to Samsung digibox

TV also has sound bar (but not required for audio).  Soundabar is not connected to Samsung digibox

Under Advanced - unused output connections disabled (They were enabled prior to the problem occuring so I disabled)

 

Anyone else with this problem or a permanent resolution that disabled NAR?

 

 

thanks

isoman

1 REPLY 1
Leading Role
223 128 8

Re: How do you permanently turn off NAR audio?

This started happening, briefly, with the new UPC TV boxes too as UPC experiment with trying (and failing) to get any kind of surround sound (Dolby Digital) working properly.  It was quickly fixed their end.  

 

The UPC TV boxes though have a separate setting for NAR.

 

If I remember correctly, the Horizon boxes don't.  I used to get NAR on Horizon until I learnt that it was related to the Dolby Digital setting and the way some HD channels (e.g. BBC1) send their audio streams.  "Original Language" would default to NAR but "English" would normally be ok.

 

I'd experiment a bit with turning Dolby Digital on/off and then do some experiments to see if it happens only on HD channels or on all of them (as ony HD channes have a Dolby Digital option).  Then post back here and hope someone from UPC sees it and can fix it.

 

I remember it being very irritating!