abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Internet mit Modem

TV Actor
34 3 0

Betreff: ConnectBox - Maximal 15Mbit/s UDP Durchsatz

Hallo Zusammen

 

Danke für Eure Beiträge.

 

  1. UPC Support, teilt mir mit, dass mein 500/50 Anschluss ein reiner IPV4 sei. Soweit ich das testen kann, stimmt es auch, da ich keine IPv6 Adresse erhalte. Ob dies aber im Hintergrund trotzdem in ein IPV6 Tunnel gepackt wird, weiss ich nicht und muss mich auf die Aussage verlassen, dass dies hier nicht der Fall sei.

 

  1. Habe den Anschluss nun nochmals explizit mit den MTU Werten 1432 (Server + Client) und tiefere getestet:

 

Im Router-Modus:

Connecting to host 10.0.0.12, port 5201
[  4] local 10.1.1.101 port 62845 connected to 10.0.0.12 port 5201
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-1.01   sec  1.38 MBytes  11.4 Mbits/sec
[  4]   1.01-2.00   sec  3.50 MBytes  29.7 Mbits/sec
[  4]   2.00-3.00   sec  5.38 MBytes  45.1 Mbits/sec
[  4]   3.00-4.00   sec  5.50 MBytes  46.1 Mbits/sec
[  4]   4.00-5.00   sec  5.00 MBytes  41.9 Mbits/sec
[  4]   5.00-6.00   sec  5.25 MBytes  44.0 Mbits/sec
[  4]   6.00-7.00   sec  5.12 MBytes  43.0 Mbits/sec
[  4]   7.00-8.00   sec  5.12 MBytes  43.0 Mbits/sec
[  4]   8.00-9.00   sec  5.50 MBytes  46.1 Mbits/sec
[  4]   9.00-10.00  sec  5.38 MBytes  45.1 Mbits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-10.00  sec  47.1 MBytes  39.5 Mbits/sec                  sender
[  4]   0.00-10.00  sec  47.1 MBytes  39.5 Mbits/sec                  receiver

iperf Done.

 

Im Modem-Modus (ohne irgendwelche andere Komponenten oder Konfigurationen anzupassen):

Connecting to host 10.0.0.12, port 5201
[  4] local 10.1.1.101 port 52730 connected to 10.0.0.12 port 5201
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-1.00   sec  2.25 MBytes  18.9 Mbits/sec
[  4]   1.00-2.00   sec  2.38 MBytes  19.9 Mbits/sec
[  4]   2.00-3.00   sec  2.25 MBytes  18.9 Mbits/sec
[  4]   3.00-4.00   sec  2.88 MBytes  24.1 Mbits/sec
[  4]   4.00-5.00   sec  2.38 MBytes  19.9 Mbits/sec
[  4]   5.00-6.00   sec  2.50 MBytes  21.0 Mbits/sec
[  4]   6.00-7.00   sec  3.00 MBytes  25.2 Mbits/sec
[  4]   7.00-8.00   sec  2.12 MBytes  17.8 Mbits/sec
[  4]   8.00-9.00   sec  3.00 MBytes  25.2 Mbits/sec
[  4]   9.00-10.00  sec  2.25 MBytes  18.9 Mbits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth
[  4]   0.00-10.00  sec  25.0 MBytes  21.0 Mbits/sec                  sender
[  4]   0.00-10.00  sec  25.0 MBytes  21.0 Mbits/sec                  receiver

 

Daraus folge ich aktuell, dass dieses Modem im Modem-Modus die Performance nicht bringen kann, oder es liegt noch ein MTU Problem vor, wobei mein VPN Tunnel immer einen MTU von < 1433 hat, egal welcher MTU Wert beim Modem gesetzt ist.

 

Was ich nicht ganz versehe ist, warum es im Router-Modus nicht vorkommt. Da kann ich den MTU auf 1500 lassen und der Tunnel wird mit MTU 1432 erstellt mit vollem Durchsatz. Der Router-Modus müsste eigentlich mehr Probleme verursachen, als der reine Modem-Modus. Im Modem-Modus ändert sich der Durchsatz nicht gross, egal welchen MTU Wert ich im Modem oder dem Tunnel zuweise.

 

Via TCP ist beiden Modi kein Problem feststellbar. Somit muss es ja am UDP Protokoll liegen. Der VPN Kanal wird als IPSEC/ESP/AES256/MD5 erstellt.

 

 

Movie Star
571 179 15

Betreff: ConnectBox - Maximal 15Mbit/s UDP Durchsatz


@ANMU schrieb:

Im Router-Modus:

Connecting to host 10.0.0.12, port 5201
[  4] local 10.1.1.101 port 62845 connected to 10.0.0.12 port 5201

 


Die wichtigste Information fehlt: Wie lautete der genaue IPerf3-Befehl mit allen Befehlsparameter? Nur so kann nachvollzogen werden, was genau für eine IPerf3-Messung durchgeführt wurde (UDP?, TCP?, welcher IPerf3-Server?).


Da die IPerf3-Messung von einer privaten IPv4-Adresse (10.x) auf eine private IPv4-Adresse (10.x) durchgeführt wurde, gehe ich von einer nicht sehr aussagekräftigen lokalen IPerf3-Messung mit TCP aus. IPerf3-Messungen sollten mit UDP auf den IPerf3-Server debit.k-net.fr durchgeführt werden.

Highlighted
TV Actor
34 3 0

Betreff: ConnectBox - Maximal 15Mbit/s UDP Durchsatz

Guten Morgen

 

Entschuldige die fehlenden Angaben. Es handelte sich hierbei um eine Messung via IPSec.

 

Habe nun gestern Abend das ganze weiter getestet und eingeschränkt.

 

Resultat: 

1. Wird der Modem-Modus verwendet, so wird für den IPSEC Kanal UDP 500 verwendet. Die Daten werden als verschlüsselte ESP Pakete versandt. Hier habe ich dann bis jetzt den max. Durchsatz von 25 Mbit.

 

2. Wird der Router-Modus verwendet, so wird für den IPSEC Kanal UDP 4500 verwendet, da dann NAT-T zur Anwendung kommt. Die Daten werden hier offensichtlich als UDP gesendet. 

 

Nun kommt die Quiz Frage: Was soll man daraus schliessen?

 

Ist nun das Problem der Port UDP 500 oder das die Daten als verschlüsselte ESP Paket (Protokoll 50) versendet wird ?

 

Wie seht Ihr das ?

 

 

Ex-Moderator
787 127 22

Betreff: ConnectBox - Maximal 15Mbit/s UDP Durchsatz

Hallo @GrandDixence

 

Danke für deinen Tipp an @ANMU. Was hältst du von seinen Werten? Bin gespannt auf dein Feedback :smileyvery-happy:

 

Liebe Grüsse

 

Adriana

-------------------------------------------------------------------
Du wolltest schon immer wissen, was «Bridge Mode» bedeutet? Dann lies jetzt den Blogeintrag.
Movie Star
571 179 15

Betreff: ConnectBox - Maximal 15Mbit/s UDP Durchsatz


@Adriana schrieb:

Hallo @GrandDixence

 

Danke für deinen Tipp an @ANMU. Was hältst du von seinen Werten? Bin gespannt auf dein Feedback :smileyvery-happy:


Wir erwarten von der offiziellen Stimme der UPC Cablecom eine Präsentation einer Lösung des UDP-Performanceproblem der ConnectBox. Ich bin kein Angestellter der UPC Cablecom und bin nicht verpflichtet dieses Problem zu lösen. Jedoch zahlen wir als UPC Cablecom-Kunden hohe monatliche Raten für unseren Internetanschluss und erwarten eine entsprechende Gegenleistung. Ich erwarte von UPC Cablecom, dass ein Fachexperte sich diesem Problem annimmt und hier möglichst schnell eine akzeptable Lösung präsentiert wird.

TV Star
348 292 10

Betreff: ConnectBox - Maximal 15Mbit/s UDP Durchsatz

Falls bei cablecom ein Fachexperte arbeitet, dann dürfte dieser hier bald darüber informieren was das Problem ist, und was dagegen unternommen werden kann, bzw. was cablecom unternimmt um es zu lösen, und bis wann es gelöst sein sollte. Falls nichts kommt, muss wohl davon ausgegangen werden, dass cablecom über keinen Fachexperten verfügt.

Ex-Moderator
787 127 22

Betreff: ConnectBox - Maximal 15Mbit/s UDP Durchsatz

Salut @GrandDixence

 

Deine Forderung ist  legitim. Da es jedoch ein Forum von Usern für User ist, wollen wir zuerst die User zu Wort kommen lassen, bevor wir uns an der Lösungsfindung beteiligen. Ich habe dich gefragt, da wir die anderen  an deinem Wissen teilhaben lassen wollen –  eigentlich ein schönes Kompliment

 

Sagt Bescheid, falls wir weiterhelfen können.

 

Liebe Grüsse

 

Adriana

-------------------------------------------------------------------
Du wolltest schon immer wissen, was «Bridge Mode» bedeutet? Dann lies jetzt den Blogeintrag.
TV Star
348 292 10

Betreff: ConnectBox - Maximal 15Mbit/s UDP Durchsatz


@Adriana schrieb:

Sagt Bescheid, falls wir weiterhelfen können.


Falls cablecom über einen Fachexperten verfügt, dann lasst diesen zu Wort kommen.

 

Ex-Moderator
787 127 22

Betreff: ConnectBox - Maximal 15Mbit/s UDP Durchsatz

@Garuda Das wären dann eben unsere User ;-)

 

Gruss

 

Adriana

-------------------------------------------------------------------
Du wolltest schon immer wissen, was «Bridge Mode» bedeutet? Dann lies jetzt den Blogeintrag.
TV Actor
34 3 0

Betreff: ConnectBox - Maximal 15Mbit/s UDP Durchsatz

Hallo Zusammen

Wo finde ich dann das Forum Kunde -》UPC ?

Es kann ja nicht sein, dass UPC mitliest und hofft das ein User das Problem löst.

Habs nun auch via IKEv1, IKEv2, NAT-T, L2TP, PPTP getestet auch von einem Gigabit Internet Anschluss mit unterschiedlichen Routern, immer mit dem gleichem Effekt...

Via tsclient voller Durchsatz, so wie ich es gerne hätte... VPN scheint irgend wo einen Flaschenhals zu haben (UPC ?).

Werde noch ein paar Tests am Wochenende durchführen und hoffe dann ein Fazit zu haben... Mal schauen...