abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Internet mit Modem

Highlighted
Supporting Actor TV
2 0 0

Langsame Verbindung in Hetzner Rechenzentren

Hallo

 

Ich habe dies bereits mit dem Support von Cablecom UND Hetzner angeschaut. Auch bin ich nicht der einzige, der dieses Problem hat was auch ein alter (aber immer noch aktueller Post) beschreibt (Französisch): https://community.upc.ch/t5/Internet/Probl%C3%A8me-de-peering-avec-OVH-et-Hetzner/td-p/1164

 

 

Ich habe zuhause ein 250Mbit Abo und sobald ich auf Services Zugreiffe, welche sich in einem Hetzner RZ befinden, ist die Geschwindigkeit so schlecht, dass man nicht mal Musik von solch einem Server hören kann. Zu Stosszeiten (19-23 Uhr) bricht die Verbindung so zusammen, dass gerade noch 200-800Kbit durch die Leitung gehen.

 

Das Problem haben auch Freunde, welche bei der UPC Cablecom sind (mehrere). Andere, welche z.B. bei Swisscom und Init7 sind, können zu jederzeit die volle Bandbreite zu diesen Servern nutzen.

 

Auch sieht man bei einem Traceroute, dass Cablecom wohl einen separaten Uplink für die Hetzner RZs hat. Irgendwo muss da ein Enpass vorliegen, welcher seit ewigkeiten Probleme macht und nie behoben wurde.

 

Funktionieren tut es halbwegs gescheit, wenn ich einen VPN Service nutze (z.B. NordVPN) welcher dann einfach eine andere Route ins Hetzner RZ nimmt.

 

 

 

Ich überlege ernsthaft das Abo zu wechseln zu einem anderen Anbieter das gerade solche Verbindungen zwecks Spiele, Media Streams extrem wichtig sind (dort laufen ein grosser Haufen Game und Streaming Server).

 

 

Also bitte behebt das Problem endlich.