abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Internet mit Modem

GELÖST
Highlighted
Supporting Actor Film
6 0 1

Probleme mit Modem-Modus bei eigenem Router (Turris Omnia)

Ich möchte meinen eigenen Router (Turris Omnia) benutzen und somit die Connect Box  im Modem-Modus (ehemals Bridge) laufen lassen. Nun ist die Dokumentation seitens UPC hier nicht optimal. Ich habe zumindest kein WAN-Signal am neuen Router erhalten. Mein bisheriges Vorgehen:

 

  1. Alle Geräte von der Connect Box getrennt
  2. Modem Modus aktiviert
  3. Neuen Router angeschlossen --> Kein Signal

Was sollte hier Schritt für Schritt gemacht werden?

 

  • Muss der neue Router schon angeschlossen werden bevor auf Modem-Modus gewechselt wird?
  • Muss er an einem bestimmten LAN port der Connect Box angeschlossen werden.?
  • Es ddarf generell nur ein Gerät an der Connect Box hängen, da nur eine IP existiert auf LAN seite?

Habe nur aus Neugier, mal den alten Laptop (nichts wichtiges drauf, wird wohl eh neu aufgesetzt) am Modem angeschlossen. Aus irgendeinem komischen Grund funktioniert, der Internet anschluss. Muss wohl trotzdem irgendwie NAT dazwischen sein. Wäre ja sonst grob fahrlässig.

 

Danke für die Antworten.

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Supporting Actor Film
6 0 1

Betreff: Probleme mit Modem-Modus bei eigenem Router (Turris Omnia)

Sorry antworte ich erst jetzt. Habs dann vor 4 tagen rausgefunden. Das SFP Modul des vorherigen Besitzers war noch im slot. Von daher wurde das WAN signal auf dem ethernet port eth1 geblockt. Jetzt funktioniert alles super.

 

Immerhin bin ich ausgerüstet, wenn an meinem Wohnort entlich FTTH verfügbar ist

 

Danke allen.

12 ANTWORTEN
TV Star
320 110 11

Betreff: Probleme mit Modem-Modus bei eigenem Router (Turris Omnia)

Alles richtig gemacht. Beim Umschalten auf den Modemmodus started die CB neu und es dauert dann etwa 10-15 Minuten bis sie wieder bereit ist. Den Router kannst du die ganze Zeit angeschlossen lassen. Es gehen alle LAN Ports.
Je nach Abo hast du 1-4 IP Adressen zur Verfügung.

Dein Laptop hätte in diesem Fall eine Öffentliche IP Adresse bekommen sollen, so wie es ja auch sein soll im Modem Modus. Und nein, da soll kein NAT von UPC gemacht werden, für das bist du selber im Modem Modus zuständig.
Supporting Actor Film
6 0 1

Betreff: Probleme mit Modem-Modus bei eigenem Router (Turris Omnia)

Ok werde es heute Abend ausprobieren. Weil gestern Abend kam das WAN-Signal nicht zum neuen Router. Obwohl der Balken bei der CB grün war und sonst keine Icons am leuchten waren. Echt komisch.

Oh **bleep**. Naja, dann kann ich wohl damit rechnen, dass der Laptop sich in den 30min 10'000 malware scripts und root kits eingefangen hat. Nice.
TV Star
320 110 11

Betreff: Probleme mit Modem-Modus bei eigenem Router (Turris Omnia)

Also aktuelle Betriebssysteme haben standardmässig eine Firewall aktiv und sind deshalb davor geschützt. Wenn du zusätzlich die aktuellen Betriebssystem Updates installiert hast, gibt es keinen Weg das du einfach so etwas einfängst, nur weil dein Rechner direkt im Internet steht.
Anders sieht es natürlich aus wenn du Updates nicht installiert hast und auf allen möglichen Webseiten surfst, aber da hilft dann auch kein NAT mehr
Movie Star
943 469 64

Betreff: Probleme mit Modem-Modus bei eigenem Router (Turris Omnia)

Dein Router ist auf der WAN-Seite auf DHCP Client eingestellt?

 

Du hast nur deinen Router an der ConnectBox angeschlossen? Es gibt nur 1 externe IP, sollte diese schon von einem anderen Gerät geschnappt worden sein, so bekommt dein Router keine mehr.

 

Sollte ein Gerät schon die externe IP erhalten haben, so musst du die ConnectBox neustarten, ansonten bekommt das nächste Gerät das du direkt anschliesst keine IP mehr.

Supporting Actor Film
6 0 1

Betreff: Probleme mit Modem-Modus bei eigenem Router (Turris Omnia)


@TheSven schrieb:

Dein Router ist auf der WAN-Seite auf DHCP Client eingestellt?

 

Du hast nur deinen Router an der ConnectBox angeschlossen? Es gibt nur 1 externe IP, sollte diese schon von einem anderen Gerät geschnappt worden sein, so bekommt dein Router keine mehr.

 

Sollte ein Gerät schon die externe IP erhalten haben, so musst du die ConnectBox neustarten, ansonten bekommt das nächste Gerät das du direkt anschliesst keine IP mehr.


 

Ja mein Router ist im DHCP-mode.

 

Ok. Aber Wi-Fi wird ja im Modem-Modus deaktiviert. Und kein anderes Gerät hängt an der Connect Box. Kann es aber heute Abend nochmals versuchen. Im Turris Forum wurde auch vorgeschlagen, dass ev. keine IP mehr vergeben wird wenn zu lange nichts angeschlossen bleibt. Am besten wohl einfach ein paar mal neu starten. Die DHCP leases sollten ja nach jedem reboot zurückgesetzt sein nehm ich an.

Hab nochmal kurz beim Support nachgefragt. IPv6 ist definitiv deaktiviert, da der Modem-Modus sonst ja scheinbar nicht funktioniert.

 

Hier den Thread den ich im Turris forum eröffnet habe.

 

Dieser UPC-User hatte offenbar ein ähnliches Problem

Movie Star
943 469 64

Betreff: Probleme mit Modem-Modus bei eigenem Router (Turris Omnia)

Ich habe mir das Logfile mal angeschaut, das du im anderen Forum gepostet hast.

 

Ich bin kein Linux-Spezialist, mir fällt einfach auf, dass im Log immer Ipv6 mit Meldungen kommt. Ich lese nirgends Ipv4.

 

Kann es irgendwie sein, dass dein Router am WAN-Port eine Ipv6 statt Ipv4 erwartet, und diese natürlich nicht von der ConnectBox bekommt?

Supporting Actor Film
6 0 1

Betreff: Probleme mit Modem-Modus bei eigenem Router (Turris Omnia)

Ich habs gestern nochmal probiert. Habe DHCPv6 komplett deaktiviert. Broadcast flag aktiviert. Offenbar ist das bei einigen DOCSIS3 Anbieter nötig. Alles deaktiviert was mit ipv6 zu tun hat. Nichts hat bisher geklappt. Das Signal wird schlicht nicht erkannt aufm WAN-Port. Gehe heute Abend nochmals durch die Settings und poste gegebenenfalls nochmal die log files. Gemäss UPC Support wurde keine IP zugewiesen. Beim Laptop port hat's nach wie vor funktioniert. Muss wohl schon was mit ipv6 zu tun haben. Habe auf jeden fall nur dhcp ipv4 aktiviert (wan).
TV Star
320 110 11

Betreff: Probleme mit Modem-Modus bei eigenem Router (Turris Omnia)

Der Turris muss sich eigentlich nur wie ein normaler LAN Client verhalten, nichts weiter. Der Link selbst ist aber UP beim Turris? Und er erlaubt Ethernet auf dem Port (nicht PPPoE oder ähnliches)?
Supporting Actor Film
6 0 1

Betreff: Probleme mit Modem-Modus bei eigenem Router (Turris Omnia)

UP? ja die auswahl auf dem WAN port ist:

 

  • DHCP
  • Statische IP
  • PPPoE

Ich habe DHCP definiert. Kann später Screenshots der Einstellungen posten.