abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Internet mit Modem

Movie Star
1247 631 83

Re: Betreff: Wechsel von Modem auf ConnectBox misslungen, Problem bekannt, wird innerhalb von 16 ...

Im Bridgemodus erhält dein nachgeschalteter Router eine öffentliche Ipv4-Adresse am WAN-Port

 

Neu ist bei der ConnectBox, dass sie dann trotzd Bridgemodus innerhalb deines Netzwerkes auf 192.168.100.1 erreichbar ist. Also so quasi durch deinen Router hindurch direkt auf das Webinterface der CB.

 

Ausser natürlich du benutzt in deinem internen Netz ausgerechtnet diese Adresse für deinen eigenen Router. Dann erscheint das Webinterface deines eigenen Routers.

Community Manager
1272 504 82

Re: Betreff: Wechsel von Modem auf ConnectBox misslungen, Problem bekannt, wird innerhalb von 16 ...

@herfis , ich bin kein Netzwerktechniker, aber das Thema interessiert mich sehr. Ich denke andere User haben mehr Ahnung . Kannst du aber einmal den IP Range nehmen, welcher nicht genutzt wird? 192.168.200.x. Mit diesem solltest du keine Konflikte haben und du erreichst die Connect Box weiterhin mit 192.168.100.1.

 

Liebe Grüsse

Daniele


Member of @UPC_Team
Movie Star
720 290 30

Re: Betreff: Wechsel von Modem auf ConnectBox misslungen, Problem bekannt, wird innerhalb von 16 ...

Die CB fängt einfach die Pakete ab die an 192.168.100.1 geschickt werden und antwortet im Bridgemodus darauf. Dafür muss aber bei dir beim Router für das interne Netzwerk ein anderer Range gewählt sein, welcher die IP 192.168.100.1 nicht enthält, also zum Beispiel wie von @Daniele_UPC  vorgeschlagen 192.168.200.0/24.

TV Actor
46 2 0

Re: Betreff: Wechsel von Modem auf ConnectBox misslungen, Problem bekannt, wird innerhalb von 16 ...

OK, jetzt Router umgestellt auf 192.168.200.1

 

- Routermenue auf 192.168.200.1 erreichbar

- ConnectBox auf 192.168.100.1 auch erreichbar

 

 

ich stelle jetz die ConnectBox in Routermodus, mache nen Kaltstart, schalte meinen Router aus und stöpsle nur mal das Lan Kabel vom PC an die ConnectBox und versuche eine Internetverbindung aufbauen zu können....

 

 

Bilder hier einstellen ?

 

Test Bilder

[img]https://i27.servimg.com/u/f27/18/34/32/73/bild110.jpg[/img]


[img]https://i27.servimg.com/u/f27/18/34/32/73/bild210.jpg[/img]

Movie Star
720 290 30

Re: Betreff: Wechsel von Modem auf ConnectBox misslungen, Problem bekannt, wird innerhalb von 16 ...

Also nach den Bildern hast du Internetzugang. 

Kannst du einmal eine cmd öffnen und dort ping www.google.ch eingeben und das Resultat hier reinschreiben?

Falls es nicht geht, auch noch ein iptables /all?

TV Actor
46 2 0

Re: Betreff: Wechsel von Modem auf ConnectBox misslungen, Problem bekannt, wird innerhalb von 16 ...

@ pato, wie gewünscht:

 

C:\Users\Test>ping www.google.ch

Ping wird ausgeführt für www.google.ch [216.58.215.227] mit 32 Bytes Daten:
Antwort von 216.58.215.227: Bytes=32 Zeit=13ms TTL=54
Antwort von 216.58.215.227: Bytes=32 Zeit=21ms TTL=54
Antwort von 216.58.215.227: Bytes=32 Zeit=13ms TTL=54
Antwort von 216.58.215.227: Bytes=32 Zeit=9ms TTL=54

Ping-Statistik für 216.58.215.227:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 9ms, Maximum = 21ms, Mittelwert = 14ms

 

 

 

Allerdings habe ich jetzt wieder zurückgestöpselt und habe meinen Router wieder dazwischen , ohne den keine Internetverbindung.

 

Bilder kann ich so einstellen ?  Die seht Ihr ?

 

CnLab Speedtest

[img][url=https://servimg.com/view/18343273/824][img]https://i27.servimg.com/u/f27/18/34/32/73/bild212.jpg[/im...]

 

von Win10 erstelltes Netz
[img][url=https://servimg.com/view/18343273/822][img]https://i27.servimg.com/u/f27/18/34/32/73/bild311.jpg[/im...]

 

Versuch zu googeln
[img][url=https://servimg.com/view/18343273/823][img]https://i27.servimg.com/u/f27/18/34/32/73/bild411.jpg[/im...]

 

Info Win10

[img][url=https://servimg.com/view/18343273/825][img]https://i27.servimg.com/u/f27/18/34/32/73/bild510.jpg[/im...]

 

nach Win10 Selbstreperatur
[img][url=https://servimg.com/view/18343273/827][img]https://i27.servimg.com/u/f27/18/34/32/73/bild610.jpg[/im...]

 

Proxy von Win10 selber abgestellt
[img][url=https://servimg.com/view/18343273/826][img]https://i27.servimg.com/u/f27/18/34/32/73/bild710.jpg[/im...]

 

Firewall & Defender von Win10

[img][url=https://servimg.com/view/18343273/830][img]https://i27.servimg.com/u/f27/18/34/32/73/bild810.jpg[/im...]

 

dann ohne eigenes zu tun wieder Internet offen
[img][url=https://servimg.com/view/18343273/829][img]https://i27.servimg.com/u/f27/18/34/32/73/bild910.jpg[/im...]

 

und nach nochmaliger Selbstreperatur von Win10 dann dies
[img][url=https://servimg.com/view/18343273/828][img]https://i27.servimg.com/u/f27/18/34/32/73/bild1010.jpg[/i...]

 

 

und seit die ConnectBox im RouterModus ist, schreit meine Programm "Who Is On My Wifi" bei jedem Scan, dass wieder ein Fremdtelefon eine IP erhalten hat (problemchen am Rande für später)

[img][url=https://servimg.com/view/18343273/831][img]https://i27.servimg.com/u/f27/18/34/32/73/bild111.jpg[/im...]

 

 

 

 

Aktuell Inetzugang wieder über mein Router zur ConnectBox im RouterModus

 

 

 

 

TV Actor
46 2 0

Re: Betreff: Wechsel von Modem auf ConnectBox misslungen, Problem bekannt, wird innerhalb von 16 ...

und was jetzt für mich der rest der verwirrung ist:

 

ConnectBox auf 192.168.100.1  und 192.168.0.1 erreichbar ??

 

[img][url=https://servimg.com/view/18343273/832][img]https://i27.servimg.com/u/f27/18/34/32/73/bild112.jpg[/im...]

 

 

Movie Star
720 290 30

Re: Betreff: Wechsel von Modem auf ConnectBox misslungen, Problem bekannt, wird innerhalb von 16 ...

Kannst du mal mit dem Edge testen? Möglicherweise spinnt bei dir auch einfach der Opera, respektive ein Plugin/Extension. 

Movie Star
720 290 30

Re: Betreff: Wechsel von Modem auf ConnectBox misslungen, Problem bekannt, wird innerhalb von 16 ...

Und immer daran denken, nach dem Umstellen der CB von/zu Bridgemodus, zur Sicherheit auch den DLINK neustarten. 

TV Actor
46 2 0

Re: Betreff: Wechsel von Modem auf ConnectBox misslungen, Problem bekannt, wird innerhalb von 16 ...

Jeep, immer Kaltstart von Modem und Router.

 

Bei der "Reperatur" von der Netzwerkverbindung durch Win10, wird regelmässig von Win10 das Netzwerk entfernt und der PC nach 5 Minuten heruntergefahren und neu gestartet und das dauert dann halt halt immer etwas länger (bis 15 Minuten).

 

Edge, bin kein Fan vom dem Datensammeltool von MS. Den nachher wieder abzustellen, das braucht Zeit und Nerven, der schreibt sich in soviele Apps rein...

 

...aber versuchen wir das mal.

 

- Edge "aktivieren" und Zugang testen

- umstöpseln von Router auf ConnectBox

- Router somit stillgelegt

- Inetzugang über Edge und Win10 probieren

 

 

Wenn kein Erfolg, stöbsle ich wieder zurück, kann halt dauern.

 

PS am Rande, die ConnectBox hat doch chinesische Software drinn, mein MaxthonBrowser (Chinaprodukt) verursachte im Dezember 2018 auch Verbindungsprobleme mit dem Inet, besser gesagt, MS WinDefender hat den geblockt als Schadsoftware, Ersatz dafür war dann jetzt der Chrome von Google und der neutrale Opera...

 

...Blockt WinDefender die ChionaSoftware in der ConnectBox als Schadsoftware ??

 

Also ich geh stöpseln.

 

Bilder seht Ihr ?