cancel
Showing results for 
Search instead for 
Did you mean: 

Internet with Horizon

Supporting Actor TV
2 3 0

Error 1001 - New Box, Old one worked fine

Hi, two years ago I installed my first horizon box and it worked till yesterday.
Then I changed the contract to a newer one since the one I had was really old and got a new horizon box.

I plugged everything in and wanted to install and got the error 1001.

Now. How is this possible? I mean, the old box was working fine for two years and now the new one cannot connect and finish the installation and because of that I have no internet now.

Please help.
3 REPLIES 3
Leading Role
225 129 8

Re: Error 1001 - New Box, Old one worked fine

Error 1001 usually means the box can't get on line.  This is most likely a cabling issue (make sure the cable that was in your old Horizon box is now in your new one, and it connects into exactly the same hole-in-the-wall as before) but it could be a provisioning issue.

 

UPC provision your services using an identifier (probably a MAC address?) of your box.  This is how they can, for example, kill internet and landline on a Horizon box and enable it on a Connect Box or other modem.

 

 

Provisioning sometimes sorts itself out in a few hours but if not you'll have to call UPC.  But do give your cabling the once over first.

Supporting Actor TV
2 3 0

Re: Error 1001 - New Box, Old one worked fine

Hi,

I checked all cables multiple times.
I used the old ones - Error 1001
The new ones - Error 1001
I tried the adapter on the other sockets - Error 1001

Restarted multiple times, waited hours, tried to turn the cables. Nothing works.

If I log in to my UPC Account it still displayes the old contract with my 250 mbit even tho I upgraded it to 500 mbit.

And I think that they missed something there. That or the box is broken.
It cannot be that the old one works just fine, a new one arrives and suddenly theres no connection anymore. Because monday evening when I tried it, the new box wasn't working because of the missing connection. Then i plugged in the old box and it worked fine.

We didn't change anything, neither in the house, nore on the streets so it has to be a problem at UPCs.

Now they send someone to have a look.
Thx for the reply.
Leading Role
225 129 8

Re: Error 1001 - New Box, Old one worked fine

If you can disconnect the new box, plug the old box in using the same cable and it works, then either the new box is faulty or it somehow has to be activated.  I agree with your assessment.

 

Hopefully it gets sorted when someone comes to see it.  At least you have an old box to use to get online while waiting for them!