cancel
Showing results for 
Search instead for 
Did you mean: 

Internet with modem

Supporting Actor Film
5 0 0

Huge number of packets lost in the first hops

I'm experiencing since a few days, a huge number of lost packages in the first hops which lead to have unstable connection to my VPN at work. I'm using wired ethernet connection to the modem. In addition I have often the infamous message telling me that the modem has "limited connectivity (US only)". 

 

The mtr reports looks always like the following one (mtr report for 8.8.8.8)

 

                             My traceroute  [v0.87]
Vittorios-iMac.local (0.0.0.0)                         Thu Dec  1 21:48:33 2016
Resolver: Received error response 2. (server failure)001:730:3e82:: quit
                                       Packets               Pings
 Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. compalhub.home                    0.4%   257    4.1   5.4   3.6  45.3   4.4
 2. CH-OTF01B-RT1.aorta.net          90.6%   257  17342 16827 16327 18286 634.0
 3. ch-otf01b-ra1-ae10-0.aorta.net    0.0%   257   26.7  22.8  14.6 116.9  12.1
 4. ch-zrh01b-ra1-ae9-0.aorta.net     0.8%   257   22.7  23.1  14.9  74.0  10.7
 5. 72.14.221.112                     0.4%   257   22.6  27.7  20.1 113.1  11.3
 6. 216.239.47.98                     0.0%   256   29.1  29.0  20.1 118.6  11.3
 7. 216.239.57.147                    0.8%   256   58.3  43.4  21.6 131.0  15.8
 8. 108.170.232.77                    0.0%   256   33.9  31.3  23.5 108.6  12.1
 9. 216.58.215.253                    0.0%   256   33.0  36.6  27.1 122.5  14.7
10. 216.239.62.153                    0.0%   256   29.8  34.9  27.0 125.0  12.9
11. ???
12. google-public-dns-a.google.com    0.4%   256   33.1  35.6  27.5 114.8  13.9

 

6 REPLIES 6
Award Winner
1027 542 46

Re : Huge number of packets lost in the first hops

Good evening @drbokko, welcome to the community,

 

With which modem are you experiencing these packages lots? Does the internet speed without the VPN is correct?

 

Greetings,

Michael


_______________________________________
"Wait and see" | Basic TV Naxoo (avec 1 Opticum C200 HDTV/PVR) - Internet 200 et Phone Super (avec modem TC7200)
Acer Aspire E17 Windows 10 - 1000GB + Custom PC - Windows 10 - Intel Core i5-7400 3Ghz - 8 GB RAM - Radeon RX 480 - 250 SSD/1TB HDD
Smartphone : Samsung Galaxy S4 16GB - Android 5.0.1 / Samsung Galaxy S6 32GB - Android 7.0.1

Movie Star
1426 739 92

Re : Huge number of packets lost in the first hops

I would say, the Upstream Connection loss is alone a reason to call the Hotline. They've to look up your signal quality and strength. There's probably a problem with it.

 

The number is 0800 66 88 66. Don't worry, there're people with english skills, even there's no option for english in the menu.

Supporting Actor Film
5 0 0

Re : Huge number of packets lost in the first hops

Hi Michaelhello, no VPN, speed is inconstant and the modem is the new "white box of wonder" (ironic) has just a few months (i've got it replaced a few months ago)


Michaelhello wrote:

Good evening @drbokko, welcome to the community,

 

With which modem are you experiencing these packages lots? Does the internet speed without the VPN is correct?

 

Greetings,

Michael


 

Supporting Actor Film
5 0 0

Re : Huge number of packets lost in the first hops


TheSven wrote:

I would say, the Upstream Connection loss is alone a reason to call the Hotline. They've to look up your signal quality and strength. There's probably a problem with it.

 

The number is 0800 66 88 66. Don't worry, there're people with english skills, even there's no option for english in the menu.


Hi Sven thank you for the feedback, thanks god I'm fluent in 2/3  of the swiss principal languages. I posted in multiple languages to increase the change of getting a reply.

Sadly UPC support tries to send (again) a new modem while I'm confident the problem is upstream the line.

 

Thanks again for the hints, 

V.

Movie Star
1426 739 92

Re : Huge number of packets lost in the first hops

Even it sound sarcastic, but at least something goes (the new ConnectBox).

 

If this doesn't help insist on a technician who measures your signal directly at the socket.

Supporting Actor Film
5 0 0

Re : Huge number of packets lost in the first hops

I just tried again to phone.

 

Sadly again I've got somebody who insisted installing me a new version of the software but ended up doing a factory reset instead. The guy didn't even know the difference between the two.

 

It seems related to:

https://community.upc.ch/t5/Internet-mit-Modem/Was-bedeutet-Partial-Service-US-only/td-p/84074

 

Now I have to wait a few days again for the problem to reappear in order to call them :(

 

Thanks again for the hints, 

V.