cancel
Showing results for 
Search instead for 
Did you mean: 

Internet with modem

Supporting Actor TV
3 0 0

xbox one ethernet problem

If i use the cable on my computer all works good, internet still450down and up 50, low ping in every game (from 16 to 25).

if i put it in the xbox one, i have limited Nat, ping is 180, and internet low. 

Sorry for bad english

5 REPLIES 5
TV Star
349 158 20

Re: xbox one ethernet problem

Hello @Tes5in,

 

Just wondering... how do you measure the ping with the XBOX and how do you compare it to your computer? Is it a ping displayed in a game?

 

Also, what do you mean by "limited Nat" ?

Supporting Actor TV
3 0 0

Re: xbox one ethernet problem

if u go in Network, it show you you latence. and if i open call of duty in my pc the nat type is OPEN. While in the xbox call of duty is Closed/limited

Same in the xbox network where it say it is Limited

TV Star
349 158 20

Re: xbox one ethernet problem

Hello @Tes5in,

 

Sorry for the late reply. I have just tested on my XBox and I get the same latency results as you do:

 

20170327_215110.jpg

 

I did some further testings but with speedtest.net on Edge Xbox browser against a server located in Switzerland:

 

20170327_215527.jpg

 

As many are saying in forums, it seems the Xbox ping is done against Microsoft servers in Seattle. If you run the speedest on a Seattle located server it seems to confirm this:

 

20170327_220435.jpg

 

The tests confirm there is absolutely no issue with the UPC router or with your XBOX. According to some articles the latency in games will depend of the game network you are connecting to. Some games have extensive gaming infrastructure in Europe where others may not.

 

Regarding your NAT issue, did you activate UPNP in the router?

 

 

Supporting Actor TV
3 0 0

Re: xbox one ethernet problem

@Icarus how to enable it?

TV Star
349 158 20

Re: xbox one ethernet problem

Hello @Tes5in,

 

If you have the new Connect Box, simply login to http://192.168.0.1.

 

Enter the password (it is on a sticker under the box).

 

Go to "Impostazioni avanzate -> UPnP" and select "Attivo".

 

Restart the box to make sure the new parameter is loaded.