cancel
Showing results for 
Search instead for 
Did you mean: 

Mobile

Highlighted
Supporting Actor TV
3 0 0

VPN over cellular data (OpenVPN app; port 1195)

Hi,

When, on my mobile, I use open VPN over WiFi, it works OK. When I try to use it over cellular data network, it does not work at all.

I have recently switched from Salt and the very same settings on the same phone were OK.

(I have OnePlus7 Pro; have set up the APN connection manually - data connection itself works OK all the time).

Are there any restrictions in place for such usage, I would really require it for work. (VPN over cellular)? Or any additional settings perhaps? All I could find on this forum was internet-box related.

 

Thank you!

4 REPLIES 4
Highlighted
Community Manager
4205 1196 326

Betreff: VPN over cellular data (OpenVPN app; port 1195)

@noone19 , Welcome to the community!

In order for other users to help you, they need more information:
- what kind of mobile phone do you have?
- what kind of app do you use?
- what kind of settings do you have on your mobile phone?

 

Greetings

Daniele


Member of @UPC_Team
Highlighted
Supporting Actor TV
3 0 0

Betreff: VPN over cellular data (OpenVPN app; port 1195)

Thank you for your reply!

 

- Phone: OnePlus7 Pro; OxygenOS 10.0.4

- App: OpenVPN

- APN:

Name: upcnet

APN: internet.ch.upcmobile.com

MCC: 228

MNC: 53

Authentication Type: PAP

APN type: default,supl

APN protocol: IPv4

APN roaming protocol: IPv4

(others are not set or empty)

 

Regards, Uros.

 

Highlighted
Community Manager
4205 1196 326

Betreff: VPN over cellular data (OpenVPN app; port 1195)

@noone19 , Basically we do not block VPN's on the mobile network. Ergo it could be due to the settings of the application. I am not using the software, but I have installed it now (on an iPhone). Maybe you can test with the following options if it works?

 

IMG_4931.PNG

IMG_4932.PNG

 

Greetings

Daniele


Member of @UPC_Team
Highlighted
Supporting Actor TV
3 0 0

Betreff: VPN over cellular data (OpenVPN app; port 1195)

OK, the problem is then on my end, thank you for your efforts. I will ty to play arround with settings. (Currently the UDP protocol is used, I will try to set up the TCP one on the receiving end.)