cancel
Showing results for 
Search instead for 
Did you mean: 

UPC TV Box

SOLVED
Highlighted
TV Star
276 140 11

CS2518 (replay not working). A reboot fixes it.

Hi,

 

Usually, the first time each day I attempt to watch something on replay, I get error: CS2518.

 

When I run the diagnostics, the network connection always passes  (ethernet cable). 

Also, upctv.ch can see and connect to my box, but trying to push a programme to my box generates the same error.  The issue therefore isn't a networking one but only with replay.

 

Rebooting my UPC TV box alway fixes the problem.  Rebooting my ConnectBox doesn't.

 

I turn both my ConnectBox and UPC TV box off each night and typically turn them back on some time the next day.  I wonder whether it's the fact the UPC Box boots relatively quickly, and simply disables replay (as the ConnectBox boots so slowly!) despite the fact that the network will become operational within a few minutes. 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
TV Star
276 140 11

Betreff: CS2518 (replay not working). A reboot fixes it.

This problem happened a few more times, but I couldn't determine any pattern that was triggering it.

 

However, after a couple of weeks, the problem that had mysteriously appeared, just as mysteriously disappeared and hasn't happened since. 

View solution in original post

9 REPLIES 9
Highlighted
Community Manager
5254 1387 407

Betreff: CS2518 (replay not working). A reboot fixes it.

@adrianlondon , How exactly did you connect your UPC TV Box? Can you please describe this in detail? Basically your error should disappear when you restart your modem. As soon as it is online, restart the UPC TV Box. We also recommend connecting the UPC TV Box directly via LAN from the modem.

 

Greetings
Daniele


Member of @UPC_Team
Highlighted
TV Star
276 140 11

Betreff: CS2518 (replay not working). A reboot fixes it.

Hi Daniele,

 

Rebooting the TV box fixes the problem each time.  But at night, I turn all my "entertainment" equipment off, so the problem often re-occurs the next day.  Not always - maybe 1/2 to 2/3 of the time.

 

My UPC TV box is connected directly to my ConnectBox with an ethernet cable.

 

My best guess is that when the TV box boots up, if it doesn't have internet access during a particular point during its boot cycle, it disables replay and never re-enables it even though internet access becomes available a minute or two later.

 

My second best guess is that with the box in standby for a few hours it then disables replay.

 

I'm doing some more testing to see if I can narrow it down.  The problem isn't a big one for me as a reboot of the TV box fixes it and, unlike the old Horizon box, a reboot is pretty quick. 

 

I'll post again after some more testing, if I can determine exactly which of my guesses above is correct.  Or if they're both wrong

Highlighted
Community Manager
5254 1387 407

Betreff: CS2518 (replay not working). A reboot fixes it.

@adrianlondon , It is possible that your last set station was an IPTV station. If you now start the box, it has not yet been assigned an IP and shows the error. You may be able to set your box to quick start mode or to eco mode.

 

Greetings

Daniele


Member of @UPC_Team
Highlighted
TV Star
276 140 11

Betreff: CS2518 (replay not working). A reboot fixes it.

I'm confused by this. I don't really know what an IPTV station is, and I suspect I don't watch one   I typically stick to the English language channels.

 

Also, if I go to www.upctv.ch and try to connect to my box, it works.  I assume this would fail if the TV box didn't have an IP address.  The diagnostics within the TV box menu also work. 

 

Once connected to www.upctv.ch, and after successfully connecting to my TV box, it correctly shows which channel the box is turned on to, so communication is working.  If I then cick on a programme in the past and attempt to push it to the box I get a CS2518 error after a few seconds of it trying to play.  I then reboot my TV box, and it works.  It will then continue to work until the next day (or the day after).  As I say, I'll do more tests and see if I can narrow the cause down.

Highlighted
Film Actor
112 54 1

Betreff: CS2518 (replay not working). A reboot fixes it.

Hi.

This may help... may not. We have learnt by ourselves after receiving no help from UPC, that we need to turn our TV box on first, wait for the red lights to go out and then turn our TV on. This, 9 times out of 10 makes our tvbox work properly. 

This seems stupid but works most of the time. Why we cannot turn our TV on first is anyone's guess!!!

 

Hope this helps 👍

Highlighted
TV Star
276 140 11

Betreff: CS2518 (replay not working). A reboot fixes it.

Thanks for that.

 

I don't think it's related to whether the TV is on or not; I've aleady had to disable all the TV's CEC and ARC functionality as the UPC box would screw things up by randomly sending the audio to my TV instead of my amp, and occasionally making the picture very dark.  The Horizon box (with same modem, AVR and TV) never had this issue.

 

I've done quite a bit of testing over the last few days and can't find any pattern.  Turning my modem on and waiting before I turn on the box, or vice-versa, or cycling the modem while the TV box is on etc.    Randomly, replay won't work whether I use the guide on the box or try to push a programme from upctv.ch.  The box is connected to the network, tests all pass, upctv.ch can see it and connect to it, but replay will fail every couple of days requiring the TV box to be rebooted. 

 

I'm hoping a new firmware will help.  Luckily, rebooting the box doesn't take long.

Highlighted
Film Actor
112 54 1

Betreff: CS2518 (replay not working). A reboot fixes it.

The sad thing is, as a customer... and UPC always say... a valued customer... you and others shouldn't have to put up with this. 

The moderators here don't seem to be too worried about customers' problems and then, the helpline doesn't seem to be able to help with things either.

 

Not the best customer service company going 😤😤

Highlighted
TV Star
276 140 11

Betreff: CS2518 (replay not working). A reboot fixes it.

On the contrary, and maybe I've been lucky, I've always had good support from UPC over the years.  It's hard for anyone here on this forum to fix my issue as I can't reproduce the error in any reliable way.

 

However, as the box is connected to their servers (else upctv.ch wouldn't see it, I suspect, or the diagnostics tests would fail) they must be getting some errors logged.  For example, I got a CS2518 error again today.  I'm not annoyed by this error enough yet to spend time on the phone to support.  It might get there

Highlighted
TV Star
276 140 11

Betreff: CS2518 (replay not working). A reboot fixes it.

This problem happened a few more times, but I couldn't determine any pattern that was triggering it.

 

However, after a couple of weeks, the problem that had mysteriously appeared, just as mysteriously disappeared and hasn't happened since. 

View solution in original post