abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

UPC TV Box

Movie Star
691 270 30

Betreff: Kein automatisches einschalten auf den richtigen av kanal mehr. Dolby komplett weg.

@ossi Dies könnte ein Firmware Problem des TVs sein. Hast du das original HDMI Kabel aus der TV Box Schachtel verwendet?

Falls der TV am Internet ist, prüfe mal ob neue Firmware verfügbar ist. Alternativ müsstest du dein genaues Modell aufschreiben und damit im Internet schauen ob neuere Firmware verfügbar ist.

Community Manager
1121 403 72

Betreff: Kein automatisches einschalten auf den richtigen av kanal mehr. Dolby komplett weg.

@ossi, was für ein Gerät hast du zu Hause? UPC TV Box? Was für ein TV Modell hast du? Die Ameisen sind der DVB-C Empfang?

 

Liebe Grüsse

Daniele


Member of @UPC_Team
Supporting Actor Film
11 5 0

Betreff: Kein automatisches einschalten auf den richtigen av kanal mehr. Dolby komplett weg.

Hallo

 

Ich habe das Orginal Kabel aus der Schachtel verwendet.

Habe die neue TV-BOX.

Fernseher ist ein Samsung 3 Jahre alt

Firmware ist aktuell.

Am anfang 25.10.18 bis 23.12.18 war alles OK.

Movie Star
691 270 30

Betreff: Kein automatisches einschalten auf den richtigen av kanal mehr. Dolby komplett weg.

Also du hast wirklich grau mit schwarzen begendenden Punkten auf dem Bildschirm? 

So wie hier? https://www.shutterstock.com/de/video/clip-15355810-tv-snow-static-noise-black-white

 

Dann würde ich auf falsche Quelle tippen. Also beim TV ist nicht der HDMI Port gewählt, sondern das Kabelsignal. Wenn du auf den HDMI umschaltest (den gleichen, an dem du das HDMI Kabel eingesteckt hast), kommt das Bild dann?

Leading Role
222 107 4

Betreff: Kein automatisches einschalten auf den richtigen av kanal mehr. Dolby komplett weg.

Also bei mir ist es so... klar kann ich den AV Kanal umstellen und danach geht es. Nur ist das vorher von selbst passiert.
Jetzt hängt er beim TV/DVB-C fest und da kommt nix mehr weil ich ja die TV Box benutze und kein Coax Kabel mehr direkt am TV angeschlossen habe.

Das CEC einschalten des Receiver spinnt auch seit dem problem. Zwar nicht immer aber trotzdem doof. Also muss ich den auch noch einschalten und dort die Quelle, wenn ich pech habe, auch noch umstellen.

Habe schon alles umgesteckt und direkt oder mit Receiver/Toslink/HDMI usw. ausprobiert.

Irgentwas hat sich beim letzten update verändert oder alle meine Geräte/Kabel sind auf einmal kaputt.

Wenn ich zb. den Chromcast auf den selben Eingang lege funktioniert es fehlerfrei.
Supporting Actor Film
11 5 0

Betreff: Kein automatisches einschalten auf den richtigen av kanal mehr. Dolby komplett weg.

Es ist ein ganz heller Hintergrund mit schwarzen Punkten.

Ich muss nur den TV abschalten und wieder einschalten und es funktioniert ohne etwas umzustellen.

2 Monate Funktionerte es auch einwandfrei.

Es wurde nichts am TV verändert.

Community Manager
1121 403 72

Betreff: Kein automatisches einschalten auf den richtigen av kanal mehr. Dolby komplett weg.

@ossi, kannst du bitte einmal als Test folgendes machen?

1. gehe bei der UPC TV Box auf Einstellungen - Bild und Ton - Fernbedienung mit aderen Geräten koppeln - TV Setup ändern

2. Kopple nun den TV mit einer Marke und einem Modell, dass du nicht hast

3. Befolge nun wieder Schritt 1, mit dem Unterschied, dass du nun deine Marke und dein Modell, welches im Einsatz ist auswählst

 

Funktioniert es dann wieder? Fals nein - kannst du bei deinem Samsung die HDMI Einstellungen resetten? Oder den HDMI Anschluss einmal wechseln, einschalten, wieder abschalten und wieder umstecken.

 

Liebe Grüsse

Daniele


Member of @UPC_Team
Movie Star
691 270 30

Betreff: Kein automatisches einschalten auf den richtigen av kanal mehr. Dolby komplett weg.

Was bei CEC Problemen auch gerne hilft, mal alles stromlos machen was HDMI nutzt.

Supporting Actor Film
11 5 0

Betreff: Kein automatisches einschalten auf den richtigen av kanal mehr. Dolby komplett weg.

Hallo Daniele

 

Danke für die Antwort.

Hatte aber diese 3 Möglichkeiten bereits ausprobiert.

Wenn das Problem auftaucht kommt die Box sehr sehr lansam aus dem Standbymodus.

Das heisst das Blauelicht blinkt und es dauert lange bis es weiss wird.

Habe Aktivstarten eingestellt.

Heute ohne probleme eingeschalten.

 

ossi