abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

UPC TV Box

GELÖST
Supporting Actor Film
11 8 0

TV Box nur Ton aber kein Bild nach dem Einschalten

Hallo Zusammen

 

Meine TV  Box gibt nach dem einschalten nur Ton, aber kein Bild von sich.

Wenn ich dann das HDMI Kabel während dem Betrieb ausziehe und wieder einstecke, kommt das Bild.

Dieser Effekt tritt immer dann auf wenn die Box länger als 20 Sekunden ausgeschaltet war:

Habe sämtliche HDMI-Ports meines Sharp Fernsehers ausprobiert, wie auch mit diversen

HDMI-Kabeln probiert, nütz alles nichts.

Kennt Jemand dieses Problem?

 

Danke fürs Feedback

 

Keith

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Community Manager
2242 793 166

Betreff: TV Box nur Ton aber kein Bild nach dem Einschalten

@Kiselstone, ich habe einige Fragen:

- hast du bei dir Aquos Link aktiviert (das wäre das Sharp HDMI CEC)?

       - Falls ja, kannst du dies einmal deaktivieren?

       - Falls nein, kannst du dies bitte einmal aktivieren?

 

Bitte beachte Seite 20 + 21 der Betriebsanleitung:

Nach dem Abtrennen von Anschlusskabeln oder Ändern der Anschlussweise schalten Sie den TV bitte erst ein, wenn alle relevanten Geräte einschaltet sind. Ändern Sie die externe Eingangsquelle mit (->), wählen Sie die entsprechende externe Quelle und kontrollieren Sie die Bild- und Tonausgabe.

 

Bitte beachte Seite 30 der Betriebsanleitung:

Nur Audio: Beim Hören von Musikprogrammen können Sie die Bildwiedergabe abschalten und nur den Ton wiedergeben lassen.
Aus: Bild und Ton wiedergegeben.
Ein: Der Ton wird ohne das Bild ausgegeben.

 

Bitte beachte Seite 37 der Betriebsanleitung:

• Ist das externe Gerät korrekt angeschlossen? (Seiten 15 - 17)
• Wurde nach dem Anschluss der richtige Eingangssignaltyp gewählt? (Seite 32)
• Ist die richtige Eingangsquelle gewählt? (Seite 10)
• Eingangssignal nicht kompatibel? (Seite 36)
• Bildeinstellungen richtig gewählt? (Seiten 24 - 25)
• Ist die Antenne korrekt angeschlossen? (Seite 8)

• Ist „Ein“ für „Nur Audio“ gewählt? (Seite 30)

 

Liebe Grüsse

Daniele


Member of @UPC_Team
34 ANTWORTEN 34
TV Star
260 151 5

Betreff: TV Box nur Ton aber kein Bild nach dem Einschalten

Versuch mal als übergangslösung die energiesparoption der tv box auf schnellstart zu stellen.
Supporting Actor Film
11 8 0

Betreff: TV Box nur Ton aber kein Bild nach dem Einschalten

Danke, leider hilft auch das nicht.
Community Manager
2242 793 166

Betreff: TV Box nur Ton aber kein Bild nach dem Einschalten

@Kiselstone, hast du einmal versucht, bei den Einstellungen - Bild & Ton - auf 1080p umzustellen? Falls du schon 1080p hast, versuche einmal "vom TV".

 

Liebe Grüsse

Daniele


Member of @UPC_Team
Supporting Actor Film
11 8 0

Betreff: TV Box nur Ton aber kein Bild nach dem Einschalten

Hallo Daniele
Das habe ich leider auch schon versucht, ohne Erfolg!
Glaube langsam dass das an meinem TV liegt...

lg Keith
Supporting Actor TV
2 3 0

Betreff: TV Box nur Ton aber kein Bild nach dem Einschalten

Guten Tag

 

Habe genau das gleiche Problem.

Auch mit dem mitgelieferten neusten HDMI Kabel.

(auch ein Sharp Fernseher bei mir)

Gibt es inzwischen eine Lösung?

Das nervt!!!

Ich will doch bei jeder technischen Neuerung nicht gleich einen

neuen Fernseher kaufen, oder?

 

Gruss alfgasser

Supporting Actor TV
2 3 0

Betreff: TV Box nur Ton aber kein Bild nach dem Einschalten

Hier ist die Lösung beschrieben als PDF:

 

https://sharp.de/sharp/assets/internet/assets/images/Germany/softwareUpdate_LCD-TV.pdf

 

Die Firmware kann von E07... Versionen auf E08... geflasht werden
(bitte alte USB sticks verwenden)

Danach funktioniert der TV einwandfrei.

 

 

Supporting Actor Film
11 8 0

Betreff: TV Box nur Ton aber kein Bild nach dem Einschalten

Hallo
Ich habe die neuste Version drauf ( E08...) jedoch nützt auch das nichts! Auch die Techniker von UPC haben keine Lösung ( ausser einem neuen kaufen! )
lg
Supporting Actor Film
11 8 0

Betreff: TV Box nur Ton aber kein Bild nach dem Einschalten

und das hat bei Dir funktioniert??
Community Manager
2242 793 166

Betreff: TV Box nur Ton aber kein Bild nach dem Einschalten

@Kiselstone, kannst du bitte dein Modell des TV's angeben?

 

Liebe Grüsse

Daniele


Member of @UPC_Team